Installation von OpenVZ + Verwaltung von VMs mit ISPConfig 3 (Debian 6.0)

GTB

Member
irgendwie habe ich da noch irgendwo den Wurm drin.

der vServer ist wieder nicht mehr erreichbar.

aus welchem Grund kann ich nciht sagen, aber ich vermute dass ich gestern die Firewall deaktiviert habe. Jetzt ist sie wieder aktiv.

Mittlerweile habe ich alles probiert:

Firewall deaktiviert
Server neu gestartet
vServer neu gestartet
vServer gelöscht und neu erstellt

hat alles nicht geholfen.

Hat noch wer eine Idee :confused:

Danke.
 

GTB

Member
Ok, ich bin dem Problem auf der Spur.

Wenn ich die Firewall aktiviere geht es gar nicht.

Welchen Portz muss ich da frei geben ?

Wenn ich die Firewall deaktiviere, muss ich das hier noch machen, damit der vServer wieder erreichbar ist:

Code:
 /etc/init.d/vz restart
was dann folgende Ausgabe bringt:

Code:
Shutting down CT 101
Bringing down interface venet0: ..done
Stopping OpenVZ: ..done
Starting OpenVZ: ..done
Bringing up interface venet0: ..done
- Warning: IP forwarding is not enabled 
Starting CT 101: ..done
ok, auch das kann man beheben:

Code:
sysctl -w net/ipv4/ip_forward=1
wobei mich das irritiert, denn der Eintrag ist definitv in der /etc/sysctl.conf vorhanden.

Habe ich was übersehen ?

Gruss.
 

Till

Administrator
Firewalls in openVZ sind immer ein problem, da Du mit einer Firewall auf dem Host auch die VM's blocken kannst.

Wenn Du Deinen Server nach perfect setup installiert hast brauchst Du an sich keine Firewall, denn es laufen nur die Dienste deren Ports auch freigegeben werden müssen. Eine Firewall bringt Dir also keinen Zusatznutzen.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.