Serverzertifikat abgelaufen - keine LE Aktualisierung möglich bzw. ISPConfig nicht erreichbar

die-andis

Member
Am 02.05. ist das LE-Zertifikat vom Server abgelaufen (nicht das von der Webseite) seitdem habe ich massive Probleme.

Ich schaffe es einfach nicht das Zertifikat zu erneuern und dann sauber zu nutzen. Ständig kommen diese Meldungen.

root@server:/usr/local/ispconfig/interface/ssl#
Broadcast message from root@server (Tue 2021-05-04 19:37:06 CEST):

Password entry required for 'Enter passphrase for SSL/TLS keys for server.xxxx.de:8080 (RSA):' (PID 41220).
Please enter password with the systemd-tty-ask-password-agent tool.
Aktualisiere ich per ispconfig_update.sh und wähle dort neues Zertifikat erstellen und LE für Server nutzen. Erreiche ich danach keine Frontend mehr. Weder ISPConfig noch die eigentliche Webseite. Apache lässt sich auch nicht mehr starten.

Ich führe dann die die Schritte in diesem Post aus. https://www.howtoforge.com/community/threads/horrible-week-continues.85041/#post-407703
Damit komme ich dann wieder auf das ISPConfig (mit selbsterstelltem Zertifikat) und die Internetseite lädt wieder mit de LE-Zertifikat.

Habt ihr eine Idee?

ISPCONFIG 3.2, Ubuntu 20.04.2
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.