php4?

martin

New Member
Hallo,

ich habe ein älteres Programm was nur unter php4 Fehlerfrei läuft.
Kann ich ein einzelnes Web mit php4 laufen lassen?
Falls ja, wie...

Dank im voraus
 

martin

New Member
Ich habe ubuntu feisty und ispconfig installiert...da kann ich die Howto`s wohl nicht nutzen.

Fehlermeldung:
"Paket php4-cgi hat keinen Installationskandidaten"
 

martin

New Member
Hier die Ausgabe:

root@server01:/home/martin# apt-cache search php4
libphp-jpgraph - Object oriented graph library for php4
libphp-jpgraph-examples - Object oriented graph library for php4 (examples)
mapserver-bin - mapserver binary utilities
mapserver-doc - documentation for mapserver
php-image-canvas - Image_Canvas module for PEAR
php-image-graph - Image_Graph module for PEAR
phpgroupware-felamimail - phpGroupWare felamimail (Squirrelmail) module
phpunit - Unit testing suite for PHP4
caudium - Erweiterbarer WWW Server in Pike
fibusql - Webbasierte doppelte Buchführung
libphp-phplot - Die Grafik-Bibliothek für PHP
php-imlib - PHP Imlib2-Erweiterung
php-doc - Documentation for PHP4 and PHP5
phpdoc - Transition package for PHP4 and PHP5 documentation
apache2-prefork-dev - development headers for apache2
 

Till

Administrator
Ok, dann ist bei ubuntu feisty wohl kein php4 mehr mit bei, In dem Fall müsstest Du Dir ein php4 CGI Binary selbst kompilieren.
 

Feanwulf

Member
Wenn du es hinbekommen hast, sag mal bescheid wie. Bei mir (unter debian) hat es mit php4 als CGI nicht geklappt - und selber kompilieren funktionierte auch nicht wirklich :(
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.