Mailaccount login

brave_snoopy

New Member
ich hab einen mx drin.

die ausgabe von nslookup mit set type=mx zeigt mir folgendes:

Code:
[B][FONT=Arial]nslookup
Standardserver:  ns4.teleos-web.de
Address:  87.245.0.34
[/FONT][/B] 
[FONT=Arial][SIZE=2][COLOR=#000000][B]> set type=mx
> alsweder-baustoffhandel.de
Server:  ns4.teleos-web.de
Address:  87.245.0.34[/B][/COLOR][/SIZE][/FONT]
 
[FONT=Arial][SIZE=2][COLOR=#000000][B]Nicht-autorisierende Antwort:
alsweder-baustoffhandel.de      MX preference = 10, mail exchanger = mail201.oft
ecs.de[/B][/COLOR][/SIZE][/FONT]
 
[FONT=Arial][SIZE=2][COLOR=#000000][B]alsweder-baustoffhandel.de      nameserver = sns.serverkompetenz.de
alsweder-baustoffhandel.de      nameserver = dns1.oftecs.de
mail201.oftecs.de       internet address = 213.23.146.157
sns.serverkompetenz.de  internet address = 81.169.148.38
>[/B][/COLOR][/SIZE][/FONT]
[B][/B] 
[B][FONT=Arial]
[/FONT][/B]

aber ich erhalte immernoch die gleiche fehlermeldung im mail log

Code:
[/FONT][/B]
Apr 30 10:55:28 phoenix postfix/smtpd[30170]: connect from unknown[192.168.0.53]
Apr 30 10:55:30 phoenix postfix/smtpd[30170]: 164CC17085BD: client=unknown[192.168.0.53], sasl_method=LOGIN, sasl_username=web8_test
Apr 30 10:55:30 phoenix postfix/cleanup[30186]: 164CC17085BD: message-id=<[EMAIL="000601c8aa9f$e791c070$3500a8c0@OFTECS.local"]000601c8aa9f$e791c070$3500a8c0@OFTECS.local[/EMAIL]>
Apr 30 10:55:30 phoenix postfix/qmgr[29767]: 164CC17085BD: from=<[EMAIL="test@alsweder-bautoffhandel.de"]test@alsweder-bautoffhandel.de[/EMAIL]>, size=1392, nrcpt=1 (queue active)
Apr 30 10:55:30 phoenix postfix/smtpd[30170]: disconnect from unknown[192.168.0.53]
Apr 30 10:55:38 phoenix postfix/smtp[30190]: 164CC17085BD: to=<[EMAIL="swendrich@tiscali.de"]swendrich@tiscali.de[/EMAIL]>, relay=mx10.unit.tiscali.de[213.205.33.195]:25, delay=9.4, delays=1.2/0.02/7.2/0.99, dsn=5.0.0, status=bounced (host mx10.unit.tiscali.de[213.205.33.195] said: 553 <[EMAIL="test@alsweder-bautoffhandel.de"]test@alsweder-bautoffhandel.de[/EMAIL]> unable to verify address (in reply to MAIL FROM command))
Apr 30 10:55:39 phoenix postfix/cleanup[30186]: 4CC9A17085D4: message-id=<[EMAIL="20080430085539.4CC9A17085D4@mail201.oftecs.de"]20080430085539.4CC9A17085D4@mail201.oftecs.de[/EMAIL]>
Apr 30 10:55:39 phoenix postfix/bounce[30197]: 164CC17085BD: sender non-delivery notification: 4CC9A17085D4
Apr 30 10:55:39 phoenix postfix/qmgr[29767]: 4CC9A17085D4: from=<>, size=3389, nrcpt=1 (queue active)
Apr 30 10:55:39 phoenix postfix/qmgr[29767]: 164CC17085BD: removed
Apr 30 10:55:41 phoenix postfix/smtp[30190]: 4CC9A17085D4: to=<[EMAIL="test@alsweder-bautoffhandel.de"]test@alsweder-bautoffhandel.de[/EMAIL]>, relay=none, delay=1.9, delays=0.02/0/1.9/0, dsn=5.4.4, status=bounced (Host or domain name not found. Name service error for name=alsweder-bautoffhandel.de type=A: Host not found)
Apr 30 10:55:41 phoenix postfix/qmgr[29767]: 4CC9A17085D4: removed
die namensauflösung klappt ja einwandfrei. auch der reverseeintrag usw. ist in ordnung.
 

Till

Administrator
Da stimmt irgendwas mit Deinem DNS nicht. Ich kann die Domain
alsweder-bautoffhandel.de nicht per DNS auflösen.
 

brave_snoopy

New Member
kannst du sie gar nicht aufrufen?

habe es von einem bekannten aus versucht, der konnte sie auch einwandfrei aufrufen. auch den mx auslesen. komisch

welche fehlermeldung erhällst du denn?
 

Till

Administrator
dig alsweder-bautoffhandel.de

; <<>> DiG 9.2.1 <<>> alsweder-bautoffhandel.de
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NXDOMAIN, id: 11948
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;alsweder-bautoffhandel.de. IN A

;; AUTHORITY SECTION:
de. 7200 IN SOA f.nic.de. ops.denic.de. 2008043069 7200 7200 3600000 7200

;; Query time: 2101 msec
;; SERVER: 212.227.21.251#53(212.227.21.251)
;; WHEN: Wed Apr 30 18:16:45 2008
;; MSG SIZE rcvd: 95
 

brave_snoopy

New Member
aber ist dies nicht korrekt? Ok was mich wundert, das dort ne antwort von einem dns server : 212.227.21.251 gekommen ist. es hätte eigentlich 213.23.146.154 sein müssen.

Hast du ne idee, was da schief laufen kann?

Ich habe bei einem client der im internet ist, als dns server meinen dns eingetragen und er konnte alle seiten auch andere, die nicht auf meinem server laufen einwandfrei auflösen, also scheint es ja eigentlich zu funktionieren... :confused:
 

brave_snoopy

New Member
ich werd wahnsinnig.

Ja nun geht es. Mein DNS Server ist also doch richtig.

Eine frage noch.

WO kann ich im ISP Config die Reverse DNS Einträge bearbeiten?

nicht das ich noch auf irgendwelchen Blacklisten lande.
 

Till

Administrator
Den Reverse DNS Eintrag musst Du von Deinem Provider setzen lassen. Bei Puretec geht es direkt im Interface, bei Hetzner musst Du glaube ich eine Mail schreiben. Bei anderen Providern weiß ich es so nicht, ggf. beim Support nachfragen.
 

brave_snoopy

New Member
nein ,ich bin für meinen reverse dns selbst verantwortlich ^^

Hatte das ganze bis auf einem win 2003 server laufen und ziehe es jetzt auf die linux kiste um.
 

Till

Administrator
Dann baruchst Du nichts weiter machen, ISPConfig legt für die Domains die im DNS-Manager verwaltet werden selbständig die PTR Records an.
 

Werbung

Top