Mail an root

jheinze

New Member
Moin moin,

ich habe das Problem, das Mails an root (umgeleitet auf einen User einer lokalen Domain) nicht weitergeleitet werden.

Ein Auszug aus dem Mail.log zeigt folgendes:

Code:
Sep 19 06:27:03 xxxxxxxx postfix/local[31569]: DA109C00669: to=<jheinze@xxxxxxxx>, orig_to=<root@xxxxxxxx.pureserver.info>, relay=local, delay=0.05, delays=0.02/0/0/0.02, dsn=
5.1.1, status=bounced (unknown user: "jheinze")
Sep 19 06:27:03 xxxxxxxx postfix/qmgr[24306]: DA109C00669: removed
warum erkennt Postfix hier also nicht den User; leite ich das auf einen anderen Server und eine andere Mailadresse dort weiter, geht es ohne Problem..

Thx for answers.....;)

Joachim
 

jheinze

New Member
Hallo,

grep jheinze /etc/passwd

gibt keine Ausgabe, kann auch nicht, weil der User jheinze nicht angelegt ist, aber das entsprechende Gegenstück "webxxx"; ich werde das mal testen...

Aber in der /etc/postfix steht er drinne...

Code:
jheinze@www.xxxx    web10_p001
jheinze@xxxx    web10_p001
das sollte doch normalerweise langen,oder ??
 

jheinze

New Member
Hallo,

an jheinze@xxxx.com leite ich ja schon weiter, deswegen wundert es mich ja, es muss aber anscheinend irgendeine Besonderheit in dieser Art und Weise der Konfiguration sein, denn auf einem anderen, nicht nach der Anleitung aufgesetzten Postfix geht es schon....

aber ich werde den Alias mal auf den System User setzen und wenn das nicht geht, melde ich mich wieder....

Danke trotzdem.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.