Kann nicht von 3.0.2 auf 3.0.3 updaten

stefanw

New Member
Hallo,

nachdem ich bei 2 Servern schon von 3.0.2 auf 3.0.3 upgedatet habe wollte ich das nun bei unserem größten Server auch machen. Ich hab auf der Console ispconfig_update.sh aufgerufen, so wie bei den anderen Server auch. Das letzt was das Update Script von sich gibt ist:

--------------------
ispconfig3_install/helper_scripts/setup_in_openvz/diff_openssl.cnf
Zend Optimizer requires Zend Engine API version 220060519.
The Zend Engine API version 220090626 which is installed, is newer.
Contact Zend Technologies at http://www.zend.com/ for a later version of Zend Optimizer.

This software cannot be installed on a server wich runs ISPConfig 2.x.:
--------------------

Am Zend Optimizer liegts nicht, wenn ich den deaktiviere dann passiert das gleiche und bleibt auch bei der gleichen Stelle hängen.

Danke

SW
 
Zuletzt bearbeitet:

Laubie

Member
Hast du dir dein Post durchgelesen?
Und die darin enthaltenen Fehlermeldung?

This software cannot be installed on a server wich runs ISPConfig 2.x.:
Jetzt mal freundlich:
Der Installer von 3.0.3 erkennt wohl auf deiner Platte "Fragmente" die ihn glauben lassen, dass isp2 installiert ist.
Das könnte z.B. das Programmverzeichnis von ISPConfig 2 sein.

Hier würde ich mal ansetzen zu suchen.

Grüße
Laubie
 

stefanw

New Member
Auf dem Server war nie ein ISPConfig 2.x installiert. Der Server wurde frisch installiert und dann kam ein ISPConfig 3.0.2 drauf.
 
Zuletzt bearbeitet:

Till

Administrator
Dann hast Du vermutlich manuell ein Verzeichnis angelegt das von ispconfig 2 verwendet wird. z.B. /root/ispconfig welches dazu führt dass der ispconfig 3 installer zur Sicherheit den Updateprozess abbricht.
 

Werbung

Top