ISPCONFIG Themes, nur den Suchen und Abmelden werden angezeigt

bonkersdeluxe

New Member
Guten Tag,
ich wollt mir drei Themes installieren.

Das erste: https://gitlab.com/Neolium/dark-ispc-theme-bluion/-/archive/master/dark-ispc-theme-bluion-master.zip

das zweite: https://github.com/firecups/ispconfig-firecups-theme

das dritte: https://github.com/bluevisiontec/ispconfig-theme-adminlte

Bei allen bekomme ich nur den Suchen und Abmelden Button.
Was mach ich falsch?
In der ispconfig_version Datei habe ich genau meine Version stehen:
3.2.8p1

So sieht es dann aus:
1059



Keine Menüs gar nichts, was mach ich falsch?
Vielen vielen Dank!
Liebe Grüße Bonkersdeluxe
 

Till

Administrator
Schau mal ob Du im apache bzw. nginx error.log eine Fehlermeldung hast. Und prüfe ob Deine PHP Version nicht zu neu ist mit:

php --version

max kannst Du 7.4 nehmen derzeit.
 

bonkersdeluxe

New Member
Hi Till
Meine PHP ausgabe

PHP 7.4.29 (cli) (built: Apr 22 2022 06:44:32) ( NTS )
Copyright (c) The PHP Group
Zend Engine v3.4.0, Copyright (c) Zend Technologies
with Zend OPcache v7.4.29, Copyright (c), by Zend Technologies


Meine apach2e error log nur ioncube habe einfach mal einen eintrag manual hinzugefügt um zu sehen obs beim reload fehler produziert leider nicht.

Code:
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
Failed loading /usr/local/ioncube/ioncube_loader_lin_5.4.so:  /usr/local/ioncube/ioncube_loader_lin_5.4.so: undefined symbol: zend_block_interruptions
test
Hast Du noch ne Idee?
Dankeschön!
Liebe Grüße Bonkersdeluxe
 

Till

Administrator
Das sollte soweit ok sein. Schau mal im Browser in den js debugger, möglicherweise liegt des problem darin dass bei den themes irgendwas mit dem js code nicht stimmt, denn die Inhalte in die linke und mittlere spalte werden per js geladen.
 

bonkersdeluxe

New Member
Könnte es das schon sein?
Nur wie umgehe ich dies?


Diese Seite verwendet die nicht standardisierte Eigenschaft "zoom". Stattdessen sollte calc() in den entsprechenden Eigenschaftswerten oder "transform" zusammen mit "transform-origin: 0 0" verwendet werden. index.php
Content Security Policy: Die Einstellungen der Seite haben das Laden einer Ressource auf https://fonts.googleapis.com/css?family=Roboto:400,700 blockiert ("default-src").
 

Till

Administrator
Ich denke mal das sollte sich nur in 'komisch' aussehenden Fonts niederschlagen, aber wer weiß .... Du kannst mal versuchen die ispconfig vhost Date zu editieren, da sind diverse Zeilen die mit Header anfangen drin, die könntest Du testweise mal auskommentieren und apache neu starten.
 

bonkersdeluxe

New Member
SO auskommentiert und neu gestartet.
ergebnis leider das gleiche.
1060


Zumindest ein Fehler weg, mit css geschichte.
Bleibt nur nich der

Diese Seite verwendet die nicht standardisierte Eigenschaft "zoom". Stattdessen sollte calc() in den entsprechenden Eigenschaftswerten oder "transform" zusammen mit "transform-origin: 0 0" verwendet werden. index.php
 

Till

Administrator
Leider nein, ich habe diese Themes nie benutzt. Dem Screenshot nach ist es vermutlich ein js Problem, die Hauptseite ist geladen, aber das Theme läd scheinbar nicht die inneren frames per js async request nach.
 

Werbung

Top