ISPconfig / PHP Problem

DeathMaster

New Member
Guten Abend,

ich habe bereits erfolgreich ISPConfig auf SuSe 10.2 installiert!

Fast Alles funktioniert recht gut NUR:

Wenn ich einen Kunde / webuser erstelle kann er kein PHP ausführen!
Im admin Panel (siehe anhang: http://img88.imageshack.us/img88/476/ispconfigphpscripteox9.jpg) habe ich das Feld PHP-Scripte vorgewählt!

und nun wenn der User die setup.php von PHP-Fusion ausführen will, kann er die datei nur herunterladen!

Ich habe schon versucht nach dem Fehler zu googlen aber Ohne Erfolg !

Ich Bitte um Hilfe!!
Vielen Dank Im Voraus!

DeathMaster
 

timersen2004

New Member
Aktiviere mal mehr als nur PHP + min. 30 MB Webspace, starte alle Daemons neu. Falls es dann nicht geht am besten Logs posten ;)

SuSE macht meiner Meinung nach recht häufig Probleme - falls es nicht unbedingt diese Linux-Distributionen sein soll greif z.B. zu Debian.
 

timersen2004

New Member
Abgesehen von der Geschwindigkeit und der hohen Verfügbarkeit anscheinend :D ...

Zum Thema: PHP deinstallieren und eben neu installieren, ggf. auch ISPConfig.
Wahrscheinlich hast da einen Fehler gemacht-
 

DeathMaster

New Member
jap für kleinere websites lang die 30000 leitung aus ^^

aber zum thema php... habe ich auch bereits versucht Ohne erfolg!
--> Schluss daraus: Server recovered, und nun wird alles per Hand gemacht ^^


aber trotzdem danke
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.