ISPc3: Dovecot - Sieve reagiert nicht

GrafPorno

Member
Hallo,

ich habe einen Server nach der Anleitung installiert und aktuell läuft ISPconfig 3.4.0.1. Nun habe ich die ersten Postfächer angelegt, das läuft auch alles soweit - allerdings bekomme ich Sieve nicht ans arbeiten. Ich habe in der dovecot.conf u.a. diese Änderungen gemacht:
Code:
protocols = imap imaps pop3 pop3s sieve

protocol lda {
  # Address to use when sending rejection mails.
  postmaster_address = postmaster@domain.de
  # Support for dynamically loadable plugins. mail_plugins is a space separated
  # list of plugins to load.
  mail_plugin_dir = /usr/lib/dovecot/modules/lda
  # UNIX socket path to master authentication server to find users.
  auth_socket_path = /var/run/dovecot/auth-master
  # Enabling Sieve plugin for server-side mail filtering
  mail_plugins = sieve quota
}
Leider bekomme ich bei einem telnet auf Port 2000 ein Connection refused.

Wo muss ich denn ansetzen, was kann noch das Problem sein?
 

GrafPorno

Member
Ich habe heute morgen das Update auf Version 3.4.0.2 updgedatet und nochmal getestet - leider erfolglos.
Außerdem ist mir auch aufgefallen, dass die dovecot.conf ja sowieso vom ispconfig.installer überschrieben wird - dann kann ich mir Änderung hier ja eh schenken.
Muss ich denn noch irgendwas anpassen, damit sieve reagiert oder wo ist der Trick?
 

GrafPorno

Member
Ist die Frage zu einfach/schwierig/doof?

Ich komme hier wirklich nicht weiter und würde mich über etwas Hilfe freuen!
 

Till

Administrator
ISPConfig verwendet Sieve Filter Regeln (die .sieve Datei) im Maildir, dazu wird nicht der Sieve Port benötigt, daher ist aer auch nicht aktiv.
 

GrafPorno

Member
Ahhh, das erklärt einiges! Welches Roundcube-plugin brauch ich denn dann, um die sieve-regeln über roundcube zu managen? managesieve fällt dann ja raus.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.