Datenbanken werden nicht erstellt

xploded

New Member
Ich habe folgendes Problem:

Ich kann über das Admin-Panel keine Datenbanken mehr erstellen.

Wenn ich eine Datenank und User erstelle, wird dieser grün angezeigt - aber auf der mysql-Seite zeigt sich gar nichts, weder User noch Datenbank.

Wo kann ich ansetzen?

Gruß

xploded
 

Till

Administrator
Um welche Software geht es denn? Da Du im Forum für Server ohne ISPConfig Installation gepostet hast nehme ich an Du verwendest irgend ein anderes Controlpanel, um Dir helfen zu können muss ich aber schon wissen welches das ist :)
 

xploded

New Member
Da bin ich wohl im Forum verrutscht. Aktuelles ISPConfig 3.

cron.log zeigt nichts an. Wo finde ich die Warteschlange?

Gruß
 

xploded

New Member
Ich komme der Sache etwas näher:

Wenn ich ein web erstelle, wird auch das nicht erstellt. Alles in ispconfig ist auf grün... nur: Auf dem Server tut sich nichts...
 

Till

Administrator
Welche ISPConfig Version hast Du installiert? Hast Du irgend was in der ispconfig mysql DB manuell verändert insbesondere was aus der Tabelle sys_datalog gelöscht?
 

xploded

New Member
ISPConfig 3.0.4.6
Keine Änderungen gemacht, nichts großartig verbogen.

Man könnte behaupten "Gestern gings noch..." - deswegen bin ich ja um so mehr verwundert.
 

xploded

New Member
Finished - ohne Ausgabe von Fehlern. Allerdings auch ohne Erstellen von Webs und Datenbank/Usern.
 
Zuletzt bearbeitet:

xploded

New Member
Ich habe gerade mal in die Datenbank dbispconfig in die Tabelle sys_config geschaut: Eine Zeile, aber da steht noch:
db_version -> 3.0.3.3
 

xploded

New Member
#144 - Table './dbispconfig/sys_datalog' is marked as crashed and last (automatic?) repair failed

Eine manuelle Reparatur über phpmyadmin hat es gerichtet - es läuft wieder rund!
 
Zuletzt bearbeitet:

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.