AWStats

hahni

Active Member
Wenn man mal ab der Hälfte der Gesamtlaufzeit von den genannten Fehlern wie diesen hier absieht, ist es sauber bis zum Ende durchgelaufen. Ich habe das auch stichprobenartig bei einigen Webpräsenzen ausgetestet:

--
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
PHP Warning: mysqli_real_connect() expects parameter 1 to be mysqli, null given in /usr/local/ispconfig/server/lib/classes/db_mysql.inc.php on line 275
db::_query -> reconnectfinished.
--
 

hahni

Active Member
Da waren 35 Einträge drin. Die sind natürlich jetzt alle weg. Soll ich warten bis morgen, ob sich dann etwas bei den Statistiken tut? Beschädigt wird aber nun nichts sein, oder?
 

hahni

Active Member
Bisher konnte ich mich auf deine Tipps immer zu 100% verlassen! :)

Hoffe, dass morgen alles klappt und wieder wie normal läuft! Erste Einträge sind schon wieder in der Datenbank!
 

hahni

Active Member
Heute existiert das Problem wieder. Demnach müsste ich ja täglich die sys_cron-Tabelle löschen, was ja auch keinen Sinn und keine Freude macht. Gibt es ggf. eine andere Lösung?
 

Werbung

Top