2 ip, Fehlermeldung :(

Le-Seaw

Member
Hallo,

wollte, da vorhanden, zweite IP einbinden in ISPConfig zwecks SSL.

Gemacht über :

System - Serverkonfiguration - Netzwerkkonfiguartion angekreuzt

Server IP bearbeiten -- neue IP - Host ausgewählt, IP Eingetragen und
HTTP NameVirtualHost



Und dann kommen die Fehler siehe unten :(


Restarting web server: apache2[Tue Jan 04 19:52:49 2011] [warn] NameVirtualHost xxx:80 has no VirtualHosts
[Tue Jan 04 19:52:49 2011] [warn] NameVirtualHost xxx:443 has no VirtualHosts
... waiting [Tue Jan 04 19:52:50 2011] [warn] NameVirtualHost xxx:80 has no VirtualHosts
[Tue Jan 04 19:52:50 2011] [warn] NameVirtualHost xxx:443 has no VirtualHosts
.

Wo muss ich suchen das es geht?
 

Burge

Member
es geht doch alles.
Das sind nur Hinweise das du noch keiner dieser ip eine host zugewiesen hast.
Hast wahrscheinlich noch über bei ip in den web das * drin.
 

Le-Seaw

Member
Thx :)

Nur was ich festgestellt habe bei mir ist das wenn ich in der Adminverwaltung die IP vergebe wird es nicht übernommen, nur direkt im Kundenmenue.

Und IP 1 kann ich garnicht auswählen, sondern nur *.
Ist es bei euch auch so?
 

Moestchen

New Member
Hast du Zugriff auf den Server?
Wenn ja, wie sieht deine /etc/network/interfaces aus? Was passiert, wenn du die IP von extern anpingst?
 

Till

Administrator
Thx :)

Nur was ich festgestellt habe bei mir ist das wenn ich in der Adminverwaltung die IP vergebe wird es nicht übernommen, nur direkt im Kundenmenue.

Und IP 1 kann ich garnicht auswählen, sondern nur *.
Ist es bei euch auch so?
1) Und Du hast adie "namevirtualhost" checkbox auch gesetzt?
2) In der Netzwerkkarte musst Du die IP zusätzlich konfigurieren, das macht ISPConfig nicht automatisch.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.