ZipArchive extension Php Wordpress

mfiebig

New Member
hi,
Ich habe ein Wordpresstemplate das mir beim Import eines Slider folgende Meldung bringt
Error: Wrong export slider file format! This could be caused because the ZipArchive extension is not enabled.

Das betrifft jeden Slider den ich darüber exportiert habe. der Orginal läßt sich importieren. Die suche im Netz nach der extension hat mir bisher nicht weiter geholfen. Entweder ist zu lesen das ab PhP5.3 das alles funktionieren soll oder es betriff ältere Versionen. Zip ist in PhP aktiv ich finde aber auch kein Paket das ich installieren könnte. die zip.so habe ich auch in der php.ini aktiviert.

System ist ein Debian 7 PHP Version 5.4.35-0+deb7u2 FPM/FastCGI Iscpconfig3 nginx
 

Till

Administrator
Schau mal ins error.log der Webseite. Es kann auch sein dass Dein Slicer irgendwelche speziellen rewrite Regeln braucht, die in einem apache .htaccess file liegen. Solche Regeln versteht nginx ja nicht, Du musst sie dann ins nginx Format übersetzen und diese dann in das nginx direktiven Feld der Webseite in ispconfig einfügen.
 

mfiebig

New Member
error log ist sauber hab aber das gleiche Problem mit nem Apache System was ich zu testzwecken auch mal installiert habe.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.