Webstats erzeugt keine html Seiten

BHD84

New Member
Hallo zusammen,

ich habe ein Problem. Webstats generiert bei mir keine Webseiten. Ich habe das ganze im ISPConfig eingestellt, das WebStats benutzt werden soll. Webalizer funktoniert hingegen und erzeugt auch an den passenden Stellen die Webseiten.

Kann es vielleicht sein, dass das Skript cron_daily.sh die benötigten Files nicht findet? Ich meine damit die awstats.pl und awstats_buildstaticpages.pl.

Die awstats.pl finde ich hier
/usr/share/awstats/wwwroot/cgi-bin/awstats.pl

und die awstats_buildstaticpages.pl finde ich hier:
/usr/share/awstats/tools/awstats_buildstaticpages.pl

Die Konfigurationsdateien liegen bei mir unter
/etc/awstats/

Die Crontabs zum erzeugen habe ich schon ein paar mal von hand gestartet.

Ich benütze CentOS 6.0 minimal und ISPConfig 3.0.4.

Wenn noch infos gebraucht werden, einfach bescheid geben.
 

Till

Administrator
Die Pfaede zu den Scripten werden im ISPConfig Interface unter System > Server config eingestellt.
 

BHD84

New Member
Ah verdammt. Zig mal gelesen und immer ignoriert. Asche über mein Haupt.

Ich danke dir Till

Update:

Es funktoniert nun soweit. nur leider sieht die produzierte Seite, naja, nicht sehr toll aus. aber das ist dann ne sache von awstats und apache das zu konfigurieren.

awstats.jpg
 
Zuletzt bearbeitet:

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.