WebFTP funktioniert nciht mehr

AndréS

New Member
Hallo,

nun, seit einiger Zeit schon funktioniert das eingebaute WebFTP nicht mehr. Normaler Zugang per FTP ist aber möglich.
Woran kann das liegen und wie kann ich das beheben?

Vielen Dank

AndréS
 

AndréS

New Member
Na ja also scheint es einfach nicht zu gehen.
Ich beschreib mal.

1. Opera:
Ich wähle mich ein. Gebe das Passwort ein und bestätige. Leider dauert es dann sehr sehr lange bis das ganze geladen wird oder eben nicht. Nach fast einer Minute beende ich das.

2. Firefox:
Hier wähle ich mich auch ein und warte auch etwas länger, klappt dann aber. Dann sehe ich die Ordner Struktur. Klicke ich auf ein Ordner wie web, ist nichts enthalten und es dauert sehr lange bis die Seite wieder geladen ist.

Keine Fehlermeldung, so gesehen sollte es funktionieren.

Vielen Dank

AndréS
 

Till

Administrator
Wie viele Dateien und Ordner hast Du im Web? Das WebFTP läd nach dem Login die Ordnerstruktur erstmal komplett, dass kann lönger dauern wenn Du viele Ordner hast.
 

AndréS

New Member
Ich habe das mal gerade bei einem Testordner ausgetestet. Domain ist existent etc. Und da klappt das schneller. UNd es klappt auch bei OPera.

Nur wird der Inhalt von allen Ordnern nicht angezeigt. :(
 

Till

Administrator
Schau mal bitte ins FTP log oder syslog, ob da irgendwelche Fehler auftauchen, wenn Du einen Ordner im webFTP aufrufst.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.