Update 2.3.4 auf aktuelle Beta?

bernie

Member
Guten Morgen

Lässt sich die Version 2.3.4 auf die aktuelle Beta updaten?

Vielen Dank.

Cheers
Bernie
 

bernie

Member
Hi Timo

Vielen Dank. Wie geht man am Besten vor, wenn man umstellen will?
Manuell alles neue erstellen? Oder kann man gewisse alte Sachen in die DB importieren?

Cheers from Joburg
Bernie
 

Till

Administrator
ISPConfig 2 und 3 haben komplett andere Systemvoraussetzungen, das bedeutet dass ispconfig 3 nicht auf einem Server installiert werden kann, auf dem vorher ispconfig 2 drauf war. Wenn Du ISPConfig 3 einsetzen möchtest, wirst Du den Server formatieren müssen und dann anhand der Anleitungen, welche Du im ispconfig3.tar.gz findest, neu installieren müssen.

Es lassen sich auch keine Einstellungen oder ähnliches übernehmen, dafür wird es aber wohl später mal ein Tool geben.
 

bernie

Member
Ok, ist sicherlich die sauberste Lösung. Wenn man den Server schon neu aufsetzt, wie sieht die Verträglichkeit mit Ubuntu Intrepid aus?

Vielen Dank.

Cheers
Bernie

PS: toller Support!
 

bernie

Member
ok, dann werde ich das am Weekend austesten und hier Meldung erstatten ;-)

Cheers from Joburg
Bernie
 

bernie

Member
sorry, nochmals ne Frage. Würde es allenfalls reichen Postfix, Apache, MySql, Amavis, Spamassassin und Courier zu deinstallieren oder muss zwingend der Server komplett neu aufgesetzt werden?
 

bernie

Member
die
Installation wird abgebrochen mit folgendem Fehler:

sh: /mysql: not found
sh: /echo: not found
ERROR: Unable to load SQL-Dump into database table.

Kann mir jemand weiterhelfen.
 

Till

Administrator
Und Du hast alle Software so installiert wie es in der ubuntu Anleitung steht, die im ispconfig 3 tar.gz ist?
 

bernie

Member
2.3.4 auf 2.2.31

Hallo Till

Kann ich von 2.3.4 zurück bzw. vorwärts auf 2.2.31?

Vielen Dank.

Gruss aus Joburg
Bernie
 

Till

Administrator
Es gibt leider keine direkte Downgrade Möglichkeit.

Die einzige halbwegs funktionierende Möglichkeit wäre es wenn Du die Datenbanktabellen eines 2.3.4 und 2.2.31 Systems vergleichst und dann in der 2.3.4 alle Tabellen und auch Felder löschst, die es in 2.2.31 nicht gibt bevor Du updatest. (Backup vom 2.3.4 system vorher machen, falls was schief geht!). Dann müsstest Du wieder eine 2.2.x Version einspielen können. Es werden aber durch das Löschen einige Infos verloren gehen, z.B. konnte man in der 2.3.4 auswählen für welcheco-domains und email aliase genau emails angenommen werden, in 2.2.31 werden dann wieder für alle Kombinationen aus alias und co-domain die Emails empfangen.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.