Repository, Packages leer

Simon

Member
Ich habe 2 Repositorys eingetragen:
Code:
ISPConfigAddons - http://repo.ispconfig.org/addons/
web wack creations - http://repo.web-wack.at/ispconfig3/
kann jedoch keine Packages finden, bzw. steht hier nur "ispapp", sonst nichts.
Installiert ist ISPConfig 3.0.4.3 auf Squeeze.

Würde gerne das aktuelle Roundcube per Repo installieren lassen.
 

Horfic

New Member
ja habs veröffentlicht, nur ich hab bei nem kunden gemerkt das der ispapps user kein svn co machen kann... also hab ichs deaktivert im repo damit es keiner sieht.

Muss es neu packen, danach aktivier ich es wieder

Also etwas gedult stell es dieses wochende wieder hoch.

PS: Anleitung zum installieren per package ist dann hier: http://bugs.web-wack.at/documents/7
 

Simon

Member
Hallo,

vielen Dank für Info, JA wird angezeigt.

Mir selbst hat es einfach keine Ruhe gelassen warum ich bei der manuellen Installation tageweise Probleme hatte, obwohl ich streng nach den Beschreibungen vorgegangen bin.

Immer wieder "Soap Error", und im Apache Log: "Client denied by Server Configuration".

Schlussendlich habe ich den schuldigen (oder falsch konfigurierten) Schuldigen ausmachen können, es war der Apache MOD "evasive".

Als schnelle Lösung:
Code:
apt-get purge libapache2-mod-evasive
Um anderen die laaange Suche zu ersparen wäre ein Hinweis im Webwack Howto eine gute Sache.
 

Pionier

Member
Hallo,

habe eben mal nach diesen Tut -> Installation Instructions (package) - ISPConfig 3 - Roundcube - web wack creation - Bugs
das Packages installiert, und kann seit dem die Mailpostfächer im ISPConfig3 nicht mehr bearbeiten.
Wenn ich in der Hauptnavigation auf E-Mail klicke wird zwar das richtige Untermenü angezeigt, aber leider ohne merkbare Funktion.


**EDIT**

Fehler gefunden:

Man sollte in der roundcube.conf den Alias nicht auf /mail ändern :rolleyes:
Code:
Alias /webmail /var/www/apps/roundcube
 
Zuletzt bearbeitet:

BHD84

New Member
Hallo zusammen. Ich habe das repo auch hinzugefügt so wie beschrieben, aber leider bekomme ich keine Pakete angezeigt wenn ich auf Updates klicke. Sind zurzeit wieder keine vorhanden oder (was ich stark annheme) ligt bei mir ne fehlkonfiguration vor?
 

Anhänge

ZooL

Member
Hallo,

also gestern um die gleiche Zeit habe ich Roundcube installiert als APP aus der dem Speicher..

Greetz
 

BHD84

New Member
Okay Danke für die Info. Dann ist mal wieder hier was bei mir net in Ordnung. Fehlersuche heißt das dann mal wieder.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.