Problem nach Domainumzug mit Joomla

stefanw

New Member
Hallo,

ich weis das das nicht unbedingt hier reingehört aber vielleicht könnt Ihr mir doch einen Rat geben.

Ich habe 2 Joomla Webseiten auf unseren neunen ISPConfig 3 Server umgezogen. Soweit alles ok aber auf der Joomla Webseite wird kein Inhalt angezeigt. Im phpmyadmin sehe ich die Inhalte.

Habt Ihr eine Idee?

Danke

SW
 

Till

Administrator
Lege mal eine info.php Datei in dem Web an mit einem "phpinfo()" aufruf drin und scahu ob das funktioniert. Wenn das ok ist, dann schau mal ins error.log der Webseite und außerdem überprüfe nochmal die mysql Zugangsdaten in der Joomla Konfigurationsdatei.
 

jietoh

New Member
am wahrscheinlichsten: db benutzer, passwort stimmen nicht mehr, oder db server an sich. dann bleibt die seite leer.

vorgehensweise:
1. db anlegen für joomla
2. db alt in diese importieren tables etc. bitte auf alles achten wie codierung, rechte etc.
3. dateien komplett umziehen
4. configuration.php anpassen wenn nötig
5. seite aufrufen

wie du passwörter komplett neu setzt findste bei joomla.org in ner anleitung, sprengt sonst den rahmen.

wirft er fehler, oder hast du sehr spezielle, viele joomla module?
 

stefanw

New Member
Problem hat sich erledigt. Dieses Joomla war so alt das es Probleme mit der aktuelle Version von PHP hat ...
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.