Postfix / Problem mit file

onestone

New Member
Guten Morgen,

wir haben dieses Wochenende ein Debian-Update gemacht sowie auf die letzte ISPconfig-Version upgegraded, jetzt haben wir gestern folgenden fehler im Logfile gesehen:

Jul 3 07:33:07 web postfix/smtp[4247]: 6A98D254005: to=<***>, relay=127.0.0.1[127.0.0.1]:10024, delay=206102, delays=206102/0/0.1/0.24, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=00799-15, parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177. (in reply to end of DATA command))

Jul 3 07:33:12 web postfix/smtp[4294]: 6091D254003: to=<***>, relay=127.0.0.1[127.0.0.1]:10024, delay=206156, delays=206156/0.14/0.03/0.23, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=04295-01, parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177. (in reply to end of DATA command))

Jul 3 08:43:00 web amavis[10103]: (10103-02) (!!)TROUBLE in check_mail: parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177.

Jul 3 08:43:00 web amavis[5647]: (05647-18) (!!)TROUBLE in check_mail: parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177.

Jul 3 08:43:07 web postfix/smtp[9501]: 6A98D254005: to=<***>, relay=127.0.0.1[127.0.0.1]:10024, delay=210303, delays=210303/0/0.01/0.53, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=10103-02, parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177. (in reply to end of DATA command))

Jul 3 08:43:10 web postfix/smtp[10382]: 6091D254003: to=<***>, relay=127.0.0.1[127.0.0.1]:10024, delay=210357, delays=210357/0.02/0.01/0.59, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=05647-18, parts_decode_ext FAILED: file(1) utility (/usr/bin/file) error: failed, exit 1 at (eval 92) line 177. (in reply to end of DATA command))

Tritt derzeit nur bei einer Adresse auf, dafür wiederkehrend. Reine Textemails gehen auch durch das System, vermute es handelt sich nur um jene mit Attachments.

Wäre toll wenn jemand von euch dazu eine Idee hat!

lg
 

Till

Administrator
Scheint ein problem mit einem perl Modul zu sein. Um welche ISPConfig Version geht es denn? Es gibt 2 aktuelle Versionen 2.2.36 und 3.0.2.2
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.