nach update auf 1.6 Probleme mit mydms icalsrv

blackflag

New Member
beim setup check:
Checking PEAR::XML_Feed_Parser is installed: False

kann ich aber nicht installieren:
Code:
pear install XML_Feed_Parser
pear/XML_Feed_Parser requires PHP (version >= 5.0.0), installed version is 4.4.4-8+etch6
pear/XML_Feed_Parser can optionally use PHP extension "tidy"
No valid packages found
install failed
achso, ja, ist auf debian etch
und php5-tidy habe ich auch installiert.

kann jemand helfen ?

mit bestem Dank
stefan
 

blackflag

New Member
argghhh, falsches Forum...! sorry! Falls trotzdem jemand was wissen sollte...

Geh dann jetzt aufs Sofa... ;)


mit bestem Dank
stefan
 

Till

Administrator
Welche PHP Version ist denn auf dem Server im apache installiert, php4 oder php5? pear meint ja, dass php4 installiert ist.
 

Werbung

Top