Mehrere PHP Versionen (PHP-FPM & FastCGI) mit ISPConfig 3 benutzen (Ubuntu 12.04 LTS)

Le-Seaw

Member
danke,
durchgespielt aber scheitert schon ja php-fpm
ioncube und apc funktionieren bei mir nach der anleitung nicht :(
php selber läuft, der rest nicht ;(
 

logifech

Member
hast du bei PHP bei beim konfigurieren das flag --enable-fpm gesetzt?? bei APC und Ioncube kann ich dir nicht helfen da ich dies nicht einsetze.
 

Le-Seaw

Member
php-fpm geht

nur apc und ioncube lassen sich nicht so installieren wie geschrieben :(
werden nicht gefunden bzw. geladen.

Nachtrag:
Er läd die php.ini nicht :(
Pfad zur ini stimmt aber.

alles komisch
fastcgi geht aber :)
 
Zuletzt bearbeitet:

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.