ISPConfig-Server hat andere Domain bekommen, E-Mail-Empfang geht nicht

killozap

New Member
Hi,

ich habe einen ISPConfig-Server, der seit 2010 läuft. Leider musste ich die Domain, unter der der Server zunächst installiert worden war, löschen lassen. Ich habe daraufhin alles umgestellt, wo der altr Domainname vorkam, in ISP-Config, ind en E-Mail-Einstellungen bei Posfix usw..

Aber irgendwo muss ich noch einen Bezug stehen haben. Denn wenn neue Emails vom Server angenommen werden sollen, so klappt das nicht. Auch versucht der Server-interne Eimails an root@servername.altedomain.de zu senden, die alle nicht zugestellt werden können.

Wo kann ich da noch eine Konfiguration finden? Ich habe auch in ISPCONFIG die Domain umgestellt.
 

Till

Administrator
Schau mal in /etc/hostname, /etc/mailname, /etc/hosts und /etc/main.cf nach. Nach der Änderung starte mal dne Server neu.
 

killozap

New Member
Das hatte ich schon alles umgestellt. Es waren Aufträge, die sich in der Queue angesammelt hatten und jede weitere Annahme irgendwie blockiert haben. Jetzt kommen schon wieder die ersten Spam-Mails ...
 

killozap

New Member
Jetzt kommen auch die ersten offiziellen Mails. Also waren nur die Mails in der Queue, die während der Abwesenheit und späteren Anwesenheit der gegrabbten Domain mit neuer IP generierten Mail-Probleme der Grund für den Server-Ausfall...
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.