Firewall Probleme

trelock

New Member
Hallo an Alle,

ich habe folgendes Problem:

Nach dem meine Serverhardware gestern komplett den Geist aufgegeben hat, habe ich diese getauscht. War ja auch weiter kein Problem nur jetzt kommt es ich musste ja auch die NIC tauschen und dann halt in /etc/udev/rules.d/70-persistent-net.rules die alte NIC zuordnung gelöscht und neu gestartet hat perfekt funktioniert. Nur habe ich jetzt das Problem das wenn ich die Firewall über ISPConfig einstelle, der Server absolut nicht mehr von außen erreichbar ist. Wenn ich die IPTABLES allerdings lösche geht es wieder. Hab ihr eine Ahnung wo genau das Problem liegt. Auf allen anderen Server funktionieren die Firewalls ohne Probleme.

Danke
trelock
 

Till

Administrator
Dann fällt mir dazu erstmal auch nichts ein, die mac Adresse ist ja nicht bei der Bastille Firewall hinterlegt.
 

JeGr

Member
Könnte da auf ARP Ebene mit den MACs was klemmen? Ohne IPTables geht es - also Firewall aus und gut? Hat sich da vielleicht doch irgendwo ein Schreibfehler in IP Adresse o.ä. eingeschlichen?
 

trelock

New Member
Firewall aus alles gut. Firewall an geht gar nichts mehr. Bei der IP sollten keine Schreibfehler möglich sein da das System per DHCP configuriert wird.
 

Till

Administrator
Möglicherweise hast Du eine 2. Firewall software installiert oder eine andere software, die iptables Regeln anlegt. Poste mal die Ausgabe von:

iptables -L
 

trelock

New Member
HTML:
Chain INPUT (policy ACCEPT)
target     prot opt source               destination
fail2ban-ssh  tcp  --  anywhere             anywhere            multiport dports ssh

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Chain fail2ban-ssh (1 references)
target     prot opt source               destination
RETURN     all  --  anywhere             anywhere
das ist die Ausgabe mit ausgeschalteter Firewall. Wenn ich die Firewall einschalte komm ich nicht mehr an das System heran.
 

Till

Administrator
Schau mal bitte in die Datei:

/etc/Bastille/bastille-firewall.cfg

was Du dort in den Zeilen:

TCP_PUBLIC_SERVICES="21 22 25 53 80 110 143 443 3306 8080 10000"
UDP_PUBLIC_SERVICES="53"

stehen hast.
 

trelock

New Member
Code:
TCP_PUBLIC_SERVICES="20 21 22 25 80 110 143 443 3306 8080 10000"                                        # MINIMAL/SAFEST
UDP_PUBLIC_SERVICES="3306"                                        # MINIMAL/SAFEST
mehr steht da nicht drin!
 

Till

Administrator
Ok, dann ist die Firewall io, vorausgesetzt Du hast keine services auf unübliche ports verlegt.

Stoppe bitte mal fail2ban und schau ob Du dann die Firewall starten kannst.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.