Bind9 läuft nicht mehr auf Ubuntu 8.04LTS

hahni

Active Member
Hallo zusammen,

seit deinem Update (apt-get dist-upgrade) lässt sich bind9 leider nicht mehr starten:

--
/etc/init.d/bind9 restart
* Stopping domain name service... bind rndc: connect failed: 127.0.0.1#953: connection refused
[fail]
* Starting domain name service... bind [fail]
--

Was ist da jetzt anders als vorher? Bisher nämlich hat es stets funktioniert :(

Viele Grüße

Hahni
 

hahni

Active Member
Hallo Burge,

die Anleitung von 9.04 und die von 8.04LTS ist absolut identisch. Jeder einzelne Arbeitsschritt. Das kann es allerdings auch nicht sein.

Interessanterweise läuft alles auf einem Server mit 8.04LTS nach dem dist-upgrade. Auf einem anderen eben nicht und der Dienst startet nicht mehr!

Viele Grüße

Hahni
 

hahni

Active Member
Habe alles umgesetzt. Aber dennoch:

--
root@hyperbrain:/# /etc/init.d/bind9 restart
* Stopping domain name service... bind rndc: connect failed: 127.0.0.1#953: connection refused
[fail]
* Starting domain name service... bind [fail]
--
 

Burge

Member
versuch mal
rndc-confgen

das muss damit irgendwas zutun haben das dir das upgrade da was zerbuegelt hat.
 

hahni

Active Member
AppAmor war es. Und das, obwohl ich das Teil wie im Tut beschrieben deinstallliert hatte... Werde die dort beschriebenen Schritte erneut ausführen.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.