[Billing Modul] Wo finde ich die Logfiles zum Versand der Rechnungen?

thommy

Member
Hoi,

wo finde ich denn zum billing modul die Logfiles zum emailversand?
Ich hab hier anhaltend das Thema, dass meine Rechnungen bei manchen Kunden ankommen, bei anderen wieder nicht. Ich bekomme aber auch keine Bounces oder dergleichen.

Danke
 

thommy

Member
Schau ins mail.log Deines Servers. Unter Debian und Ubuntu ist das /var/log/mail.log
grad eben wieder mails versendet... einige Kunden werden gar nicht erst versendet, lt. logfile (der Empfänger findet sich nicht im Logfile)

und was viel schwerwiegender ist:
der Serverhostname lautet "web01.domain.com"
Billing versendet mit hostname "firmenkürzel_web01.domain.com"

hostname -f sagt: "web01.domain.com"
hostname sagt: "web01"
postfix config meint zu "myhostname": web01.domain.com
ispconfig Einstellungen sagt zu hostname und mail-hostname: web01.domain.com

Die versendeten Mails im Billing-Modul werden über die Fa. versendet. Wobei in den jew. Firmen die korrekte Mailadresse eingetragen ist.

Wo kann ich noch suchen?
 

Till

Administrator
Email versand einstellungen von ISPConfig findest Du unter System > Interface config, also welche versand methode und welcher server. Das Billing versendet über ISPConfig, hat daher keine eigenen Einstellungen.
 

florian030

Active Member
Setz doch mal "SMTP zum System E-Mailversand nutzen" und als Server localhost und Port 25. Bei mir gehen alle Rechnung ohne Probleme raus.
 

thommy

Member
Email versand einstellungen von ISPConfig findest Du unter System > Interface config, also welche versand methode und welcher server. Das Billing versendet über ISPConfig, hat daher keine eigenen Einstellungen.
In System > Systemkonfiguration > Einstellungen > Email ist der Versand per SMTP über localhost eingetragen. Kein Port, kein Auth.

Ich hab da jetzt mal korrekte Daten eingetragen und die Rechnungsmails manuell nochmal auf die Reise geschickt... im mail.log steht aber rein gar nix was den Versand von Rechnungen angeht :eek:
 

Till

Administrator
Da ist doch glaube ich auch eine checkbox die den smtp versand aktiviert, die hast Du angehakt?
 

Werbung

Top