Update-Fehler (3.1.14) PHP Parse error

Chriz!

New Member
Hello, ich habe gerade versucht auf die aktuelle 3.1.14 zu updaten.
Da gibt es nach dem ISPConfig-Zerifikat (no) einen Abbruch mit folgendem Error:

Code:
Create new ISPConfig SSL certificate (yes,no) [no]:
        
PHP Parse error:  syntax error, unexpected '[' in /usr/local/ispconfig/server/plugins-available/powerdns_plugin.inc.php on line 535
Backend läuft zwar anscheinend schon mit der neuen Version. Ich bin mir jetzt aber nicht sicher ob da alles korrekt upgedated wurde.
System: Ubuntu 12.04.5 LTS (Precise Pangolin)
Bisher hatte ich noch nie ein Problem, daher etwas unsicher ;)

Grüße
Chriz!
 

Till

Administrator
Ubuntu 12.x ist auch ein wenig alt ;) Unterstützt wird laut Release Notes Ubuntu 16.04 und 18.04 :)
 

Chriz!

New Member
ja läuft ja auch. Ich hatte nur die neuere CLI-Version nicht in der bash hinterlegt. Daher der Error. Und bis zur 3.1.14 gab es ja auch nie Probleme. Der Server ist noch ein Relikt, der alle ISPConfig-Upgrades mitgemacht hat :)
 

Werbung

Top