Roundcube Loginfehler - wie Fehlersuche

etron770

Member
Ich hatte ein Upgrad von Stretch auf Buster durchgeführt.
Roundcube wurde nicht benutzt, also war es mir egal, dass es nicht lief.
Nun wollte ich es wieder aktiveren.
Ich hab die alte VM (Stretch Backup) nochmal aktiviert - Roundube läuft
Update, keine Fehler, alles aktualisiert, neu gestartet ...

nach Update auf Buster: mit Buster Maintainer Configs oder mit alten Stretch Configs -> IMAP Error: Login failed for

Datenbank läuft

Irgend einen Hinweis wo ich da suchen kann, bzw. was sich von Stretch zu Buster verändert hat
 

etron770

Member
Jetzt hate ich endlich mal wieder zeit dem Fehler auf den Grund zu gehen ...

Ich habe eine Fehlermeldung gefunden:

Code:
authdaemond: marker line not found in /etc/courier/authmysqlrc (probably forgot to run sysconftool after an upgrade)
die kommt immer beim Anmeldeversuch
 

florian030

Active Member
ich würde dir dringend raten, von courier auf dovecot umzustellen. irgendwie im englischen forum gibt es dazu ein kleines script, was das ggf. macht.
 

etron770

Member
ich würde dir dringend raten, von courier auf dovecot umzustellen. irgendwie im englischen forum gibt es dazu ein kleines script, was das ggf. macht.
Das hatte ich mir auch überlegt.
Hab in der Zwischenzeit schon einen neuen Vserver mit Dovecot aufgesetzt. Mal schauen ob das Script noch funktioniert.
Der Mailserver ist ohnehin mit etch das erste mal installiert worden. Zeit für eine Bereinigung durch Neuinstallation ;)
Das geht schneller als die Fehlersuche in dem immer wieder erneuerten Uraltsystem ....
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.