Problem mit ein paar Homepage nach update

vikozo

Member
Guten Tag

ich habe heute ein Update auf ISPConfig Version: 3.2.1 durchgeführt, ohne Problem und zugang zum Gui läuft noch.
Ich musste auch certboot aktualisieren.

Ein paar Homepage funktionieren noch!

andere aber haben verschiedene fehler meldungen.

von einfach
Error

über
ERR_TOO_MANY_REDIRECTS

noch andere
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@kozo.ch to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request
im log/apache2/error.log
.php-fcgi-starter: line 15: exec: php7.3-cgi: not found
das immer wieder einen eintrag bekommt

auch
sh: exiftool: command not found
aber weniger oft

welches log file sollte ich noch konsultieren um zu finden wo das problem sein könnte?
gruss
vinc
 

vikozo

Member
Eine Homepage gibt ein

Error: Failed to start application: Unable to load session storage class: file

die Einstellung da ist
php-fpm
php 7.3

aber unter
Dependent sub- / aliasdomains
wo sich diese Homepage befindet sind andere und die laufen ohne Problem
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.