Powered by ISPConfig im ISPC Template

Guten Abend,
wo finde ich die Template Datei für den Footer, wo hier "Powered by ISPConfig" drin steht ?
Grund ist, dass mein SSL spinnt, da hier der Link über http und nicht über https geladen wird.
 
Da der Link aber über http geladen wird spinnt das SSL rum.

Diese Seite enthält jedoch andere, nicht sichere Ressourcen. Diese Ressourcen können während der Übertragung von anderen Nutzern angezeigt und von Angreifern bearbeitet werden, die das Layout der Seite verändern.
 

Till

Administrator
Links werden nicht geladen wie Alfredus bereits geschrieben hat, das hat also nichts mit Deinem Fehler zu tun. Die Meldung muss von was anderem sein, z.B. einer Bild, css oder js Datei die per http geladen wird.
 

Till

Administrator
Weil http links nun mal mit http angezeigt werden wenn man sich den Quelltext einer Webseite ansieht. Wie von mir und Alfredus beschrieben ist das aber nicht die Ursache Deiner Fehlermeldung denn Links werden nun mal nicht geladen.
 
Achso ja klaro, jetzt checke ich es auch :D
Aber: Ich habe an ISPC 0 geändert, ganz normales Standard ISPC und ich sehe auch nirgends etwas, was über http geladen wird.
Wo könnte denn hier noch der Hund begraben sein ?
 

Alfredus

Member
Sieh doch einfach mal den Quelltext in deinem Browser an und such dort mal nach
geladenen Bildern, css oder js. Eventuell wirst du da fündig. Ein bloses Anzeigen eines
Links bringt definitiv kein SSL-Zertifikat zu so einer Meldung.
 

F4RR3LL

Member
Du solltest ja nun wissen wo es hapert, habs dir ja anhand des startssl cert erklärt. Doof, aber isso

Gruß Sven
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.