Mehrere PHP Versionen mit ispconfig und Debian 9

#4
Hallo,

ich würde auch gerne PHP 7.2 oder 7.3 auf Ubuntu 16.04 und ISPC 3.1 nachinstallieren. Aber die Anleitung, die oben verlinkt ist, kapiere ich nicht einmal ansatzweise. Gibt es dafür kein Howto? Ich bin doch vermutlich nicht der Einzigste, dem das Supportende von PHP 7.0.x gerade Sorgen macht oder?
 
#5
Du musst bei dem Howto die Repros ersetzen und die für Ubuntu 16.04 nutzen. Ansonsten sollte der Rest genau so funktionieren
 

Werbung

Top