ISPConfig und php5.4 ?

Le-Seaw

Member
Hallo,

hat das wer am laufen?
Bei mir läuft ja alles bis auf das ich nicht mehr in die Weboberfläche von ISPconfig reinkomme :(
Code:
[Wed Jan 09 17:50:45 2013] [warn] [client 91.45.xxx.xxx] mod_fcgid: stderr: PHP Warning:  session_write_close(): Failed to write session data (user). Please verify that the current setting of session.save_path is correct (/usr/local/ispconfig/server/temp) in /usr/local/ispconfig/interface/lib/app.inc.php on line 89, referer: https://xxxx.de:8080/index.php
 

Till

Administrator
Ja, läuft mit 5.4. Der fehler deutet darauf hin dass du die php einbindung geändert hast und die neze einbindung nicht ins session verzeichnis schreiben kann. Hat also nichts mit der php version selbst zu tun. Lösche mal alle alten sessions dort.
 

Le-Seaw

Member
im temp alles schon gelöscht
nur die rescue_module_serverconfig.ser.txt liegt noch drin
trotzdem geht es nicht :(

wo kann ich noch schauen?
und er schreibt auch rein aber trotzdem geht es nicht weiter
besitzer ist auch ispconfig
 
Zuletzt bearbeitet:

Le-Seaw

Member
wir reden hier von php5.4
da ist es nicht wirklich dabei

da kommt das:
php5-suhosin : Depends: php5-common (= 5.3.20-1~dotdeb.0) but it is not going to be installed

daher muss es so installiert werden und dann angepasst
 

Le-Seaw

Member
mach mal den aufruf php -v
und dann poste hier :)

du wirst sehen du hast 5.3
dr.google sagt auch für 5.4 gibt es noch kein paket
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.