get_magic_quotes_runtime() is deprecated

Bei meiner Fehlersuche ist mir im nginx errorlog dieser Eintrag aufgefallen.
Da ich jetzt nicht genau weiß, wo ich solche Sachen posten soll, steht es jetzt hier drin:
Code:
2020/07/29 07:39:35 [error] 36329#36329: *1565 FastCGI sent in stderr: "PHP message: PHP Deprecated:  Function get_magic_quotes_runtime() is deprecated in /usr/local/ispconfig/interface/lib/config.inc.php on line 48" while reading
response header from upstream, client: xxxxx, server: xxxxx, request: "GET /datalogstatus.php HTTP/1.1", upstream: "fastcgi://unix:/var/lib/php7.4-fpm/ispconfig.sock:", host: "xxxxx:8443", referrer: "https://xxxxx/index.php"
Wird / Ist e
 

Till

Administrator
Vor dem posten am Besten immer erst mal schauen, ob es an Deiner Installation liegt oder an ISPConfig. in diesem Fall ist es so dass Du eine ISPConfig Version mit PHP 7.4 verwendest die nicht mit PHP 7.4 kompatibel ist. Wenn Du mal bei uns ins Git schaust, also den stable-3.1 branch, dann siehst Du dass der Code inzwischen PHP 7.4 kompatibel ist und dort kein get_magic_quotes_runtime() mehr steht.
 

Werbung

Top