Funktionierende Installation für Vserver gesucht

Esolein

Member
Hallo, ich suche eine funktionierende Installationstutorial für Ispconfig
für meinen VServer.
Sowohl für debian 9 und 10
funktionieren diese nicht.

Haben diesen genommen aber anscheinend ist weder Webinterface noch fehlten ein paar Zusätzliche Komponente die ich nach installieren durfte.



Und nun bekomme ich nachdme ich einige dinge zusammen gesucht habe den fehler invalid sslengine.
Daher meine frage ob es ein FUNKTIONIERENDES tutorial gibt?

Es hat schonmal funktioniert mit anderem VServer aber leider finde ich dieses tutorial nicht mehr.
 

Till

Administrator
Du kennst bereits die Anleitungen, die auch alle einwandfrei funktionieren:


die werden von mehreren tausend Usern pro Tag verwendet und ich nutze sie auch regelmäßig, funktionieren problemlos, simples copy & paste. Und es gibt noch den Autoinstaller, der das gleiche setup verwendet. Dass der Autoinstaller einwandfrei funktioniert, hatte ich Dir ja bereits hier bewiesen:


Und das Thema hatten wir ja bereits ein paar mal in Deinen vorigen Posts, da Du es weder schaffst per copy & paste einem Tutorial zu folgen ohne Teile auszulassen noch den Autoinstaller auszuführen. Ich hatte Dir ja bereits empfohlen dass Du vielleicht mal drüber nachdenken solltest mit ein paar Linux basics anzufangen wie editieren von files auf der Shell mit nano oder einem LAMP setup, anstatt ein Hosting setup selbst verwalten zu wollen. Im Tutorial fehlt nichts, es wird lediglich eine saubere standard Debian Installation vorausgesetzt wie hier beschrieben https://www.howtoforge.com/tutorial/debian-minimal-server/, so wie Du es z.B. bei hetzner als Cloud server vorfindest. Und ein Debian 9 setup zu verwenden anstatt Debian 10 macht übrigens überhaupt keinen Sinn und da Du Dich nicht mit Hosting auskennst, ist sicherlich auch das Apache setup die bessere Wahl als Nginx.

Apache perfect server setup: https://www.howtoforge.com/perfect-server-debian-10-buster-apache-bind-dovecot-ispconfig-3-1/
 

Esolein

Member
Das ist es ja, ich setze einen frischen vserver auf debian 9 oder 10 und nutze das tutorial.
Von a bis z und nein ich lasse nichts aus.
Ich bekomme aber während der installation fehler angezeigt die ich nicht beheben kann.

Das ist ja das eigentliche Problem.
Ich versuche nun das debian10 Buster.
Ich setze diesen auf und melde mich dann nochmal :D

Danke dennoch für die geduld und hilfe und mühen.
 

Esolein

Member
Da bin ich auch schon wieder.
Neuer Server komplett NEU

Fehler

dpkg: Fehler beim Bearbeiten des Paketes pure-ftpd-mysql (--configure):
»installiertes pure-ftpd-mysql-Skript des Paketes post-installation«-Unterprozess gab den Fehlerwert 127 zurück
Trigger für man-db (2.8.5-2) werden verarbeitet ...
Trigger für systemd (241-7~deb10u6) werden verarbeitet ...
Fehler traten auf beim Bearbeiten von:
pure-ftpd-mysql


Wie soll ich demnach das ganze ausführen wenn es nicht geht ?
EDIT: auch ohne quota gleicher fehler.
Vielleicht da einen tipp ?

BTW: gibt es noch eine möglichkeit hier was zu spenden ?
Ich meine, wer so geduld hat und mir hilft da möchte ich gerne unterstützen als dankeschön :)
 

Till

Administrator
Da muss irgendwas grundsätzlich im argen sein mit dem Server oder der VM die Du da nutzt, denn das oben ist kein Fehler im Tutorial oder im ISPConfig Installer, da schlagen ganz grundlegende Dinge fehl wie simple Installationsbefehle per apt.

Was ist das für ein Server oder VM die Du da nutzt?
Wieveiel Arbeitsspeicher hat die?
Wie groß ist die Festplatte?
 

Esolein

Member
32gb ramspeicher festplatte hat 1,2 tb
8 kerne

Ich habe nun die pureftpd sache rausgelassen und es hat funktioniert.
Aber das kann ja so nicht die lösung sein oder ?
 

Till

Administrator
Aber das kann ja so nicht die lösung sein oder ?
Nein, da ist irgend was mit Deinem Basissystem nicht in Ordnung, wenn selnbst simple apt Befehle zum installieren fehlschlagen.

Ich würde Dir folgendes empfehlen, melde Dich bei Hetzner an (ich hab nix mit hetzner zu tun, aber ich weiß dass deren basis images einwandfrei funktionieren da ich sie selbst nutze), hol Dir da einen kleinen Cloud server mit Debian 10 und installier da mal. Die cloud server werden nach Zeit abgerechnet und kosten weniger als 3 EUR für den Monat, wenn Du ihn nur mal für einen Tag nutzt, bist Du also im cent bereich dabei. So einen cloud server kannst Dua uch jederzeit löschen, das basis os neu aufspielen usw.
 

Esolein

Member
Nein, da ist irgend was mit Deinem Basissystem nicht in Ordnung, wenn selnbst simple apt Befehle zum installieren fehlschlagen.

Ich würde Dir folgendes empfehlen, melde Dich bei Hetzner an (ich hab nix mit hetzner zu tun, aber ich weiß dass deren basis images einwandfrei funktionieren da ich sie selbst nutze), hol Dir da einen kleinen Cloud server mit Debian 10 und installier da mal. Die cloud server werden nach Zeit abgerechnet und kosten weniger als 3 EUR für den Monat, wenn Du ihn nur mal für einen Tag nutzt, bist Du also im cent bereich dabei. So einen cloud server kannst Dua uch jederzeit löschen, das basis os neu aufspielen usw.
Ich danke dir ich werde das mal ausprobieren.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.