Debian 9, ispconfig_update from 3.2.4 to 3.2.5 fails

mcpsoftworks

New Member
Hallo alle,
Vielleicht hat einer von euch schon dieses Problem gehabt und behoben. Wenn ich ispconfig_update.sh aufrufe, bleibt das script bei "Creating backup of "/etc" directory..." hängen, ruhig auch stundenlang.
(ich mache auf diesem server updates seit jahren, immer problemlos. Das ist die erste, die nicht geht.

Was könnte da los sein?

LG
Christoph
 

mcpsoftworks

New Member
Nachdem ich das php script direkt aufgerufen hatte, kam es zu folgendem Prompt (der offensichtlich vorher nicht angezeigt wurde):

mysqldump: [Warning] Using a password on the command line interface can be insecure.
Checking ISPConfig database .. mysqlcheck: [Warning] Using a password on the command line interface can be insecure.

Some tables where not 'OK'. Please check the list below.
dbispconfig.mail_user
warning : 2 clients are using or haven't closed the table properly
dbispconfig.monitor_data
warning : 2 clients are using or haven't closed the table properly
dbispconfig.server
warning : 2 clients are using or haven't closed the table properly
dbispconfig.sys_cron
warning : 2 clients are using or haven't closed the table properly
dbispconfig.sys_datalog
warning : 2 clients are using or haven't closed the table properly
dbispconfig.sys_log
warning : 2 clients are using or haven't closed the table properly
dbispconfig.sys_session
warning : 2 clients are using or haven't closed the table properly

Press enter to continue or CTRL-C to cancel the installation ..

Nach Enter lief die Installation bis zum Schluss durch. Krasse. Was mag das gewesen sein? Jedenfalls hat es geklappt.

LG
Christoph
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.