Backup of web files for domain *** reported success, but the resulting file *** not found

MXP

New Member
Hallo Zusammen,

aktuell haben wir ein Problem seit dem wir ein Upgrade von ISPC 3.1.x auf 3.2.x durchgeführt hatten.
Es ist ja ein "neues" Backup System für die Webseiten und Datenbanken hinzugefügt worden, bzw. ist überarbeitet worden.

Problem:
Hin und wieder kommt der im Titel genannte Fehler:
Backup of web files for domain *** reported success, but the resulting file *** not found
der Fehler ist Sporadisch und lässt sich auch nicht manuell reproduzieren (Versucht über CLI und den neuen Button zur manuellen Erstellung eines Backups). Zudem tritt der Fehler immer wieder auf anderen Slaveservern auf.

System:
  • Debian 10
  • ISPC v3.2.2
  • Multiserver Setup
  • Backup Pfad ist ein SAMBA Share und wurde auch in der Server Config so hinterlegt.
  • Alle Requirements auf den Servern sind installiert

Lösungsversuche:
  • Debug Modus aktiviert (Leider keinen konkreteren Fehler finden können.)
  • Backupzeiten der Slaveserver angepasst damit jeder Slave Server zu einer unterschiedlichen Zeit backupt.
  • Netzwerk überprüft. Verbindungsabbrüche kann ich ausschließen.
Ich hoffe jemand hat schon mal dieses Problem gehabt und kann uns dort behilflich sein oder uns einen Denkanstoß geben?

Danke schon mal.
 

MXP

New Member
Kurzes Update:

nach dem Update des Clusters auf ISPC 3.2.4 habe ich das Problem aktuell nur noch bei zwei Webseiten auf zwei unterschiedlichen Servern.
Ich beobachte das noch weiter und gebe dann noch einmal Rückmeldung.
 

Werbung

Top
Unsere Website wird durch die Anzeige von Online-Werbung für unsere Besucher ermöglicht.
Bitte ziehe es in Betracht, uns zu unterstützen, indem du deinen Werbeblocker deaktivierst.