Apache lässt sich nach Let's Encrypt Tutorial nicht mehr starten

fume

New Member
#1
Ich wollte das Control Panel gemäß diesem Tutorial absichern und nun lässt sich Apache nicht mehr starten. Bin mir nicht mehr ganz sicher ob ich den Schritt 5 gemacht habe. Auf jeden Fall ist die Datei ispserver.crt leer, allerdings weiß ich nicht was da hineingehört.

Hier die Fehlermeldungen:
Code:
root@vmi209429:~# systemctl status apache2.service
● apache2.service - The Apache HTTP Server
   Loaded: loaded (/lib/systemd/system/apache2.service; enabled; vendor preset: enabled)
  Drop-In: /lib/systemd/system/apache2.service.d
           └─apache2-systemd.conf
   Active: failed (Result: exit-code) since Thu 2018-10-04 21:47:28 CEST; 55s ago
  Process: 15113 ExecStart=/usr/sbin/apachectl start (code=exited, status=1/FAILURE)

Oct 04 21:47:28 server.meinedomain.com systemd[1]: Starting The Apache HTTP Server...
Oct 04 21:47:28 server.meinedomain.com apachectl[15113]: AH00548: NameVirtualHost has no effect and will be removed in the next release /etc/apache2/sites-enabled/000-ispconfig.conf:73
Oct 04 21:47:28 server.meinedomain.com apachectl[15113]: AH00526: Syntax error on line 63 of /etc/apache2/sites-enabled/000-ispconfig.vhost:
Oct 04 21:47:28 server.meinedomain.com apachectl[15113]: SSLCertificateFile: file '/usr/local/ispconfig/interface/ssl/ispserver.crt' does not exist or is empty
Oct 04 21:47:28 server.meinedomain.com apachectl[15113]: Action 'start' failed.
Oct 04 21:47:28 server.meinedomain.com apachectl[15113]: The Apache error log may have more information.
Oct 04 21:47:28 server.meinedomain.com systemd[1]: apache2.service: Control process exited, code=exited status=1
Oct 04 21:47:28 server.meinedomain.com systemd[1]: apache2.service: Failed with result 'exit-code'.
Oct 04 21:47:28 server.meinedomain.com systemd[1]: Failed to start The Apache HTTP Server.
Code:
root@vmi209429:~# journalctl -xe
--
-- Unit apache2.service has begun starting up.
Oct 04 21:43:40 server.meinedomain.com apachectl[14924]: AH00548: NameVirtu
Oct 04 21:43:40 server.meinedomain.com apachectl[14924]: AH00526: Syntax er
Oct 04 21:43:40 server.meinedomain.com apachectl[14924]: SSLCertificateFile
Oct 04 21:43:40 server.meinedomain.com apachectl[14924]: Action 'start' fai
Oct 04 21:43:40 server.meinedomain.com apachectl[14924]: The Apache error l
Oct 04 21:43:40 server.meinedomain.com systemd[1]: apache2.service: Control
Oct 04 21:43:40 server.meinedomain.com systemd[1]: apache2.service: Failed
Oct 04 21:43:40 server.meinedomain.com systemd[1]: Failed to start The Apac
-- Subject: Unit apache2.service has failed
-- Defined-By: systemd
-- Support: http://www.ubuntu.com/support
--
-- Unit apache2.service has failed.
--
-- The result is RESULT.
Oct 04 21:44:01 server.meinedomain.com CRON[14937]: pam_unix(cron:session):
Oct 04 21:44:01 server.meinedomain.com CRON[14938]: pam_unix(cron:session):
Oct 04 21:44:01 server.meinedomain.com CRON[14939]: (root) CMD (/usr/local/
Oct 04 21:44:01 server.meinedomain.com CRON[14940]: (root) CMD (/usr/local/
Oct 04 21:44:01 server.meinedomain.com CRON[14937]: pam_unix(cron:session):
Oct 04 21:44:01 server.meinedomain.com CRON[14938]: pam_unix(cron:session):
lines 1140-1162/1162 (END)
--
Hat jemand einen Rat für mich?
 

fume

New Member
#2
Habe soeben gesehen, dass unter dem Kommando hostname - f die Subdomain meines Hosters (von meinem VPS) angezeigt wird, und nicht meine eigene Subdomain die ich gemäß Installationsanleitung angegeben habe. Eventuell hängt es auch damit zusammen... :confused:

P.S.: habe das OS Ubuntu 18.04 LTS installiert
 
Zuletzt bearbeitet:

Werbung

Top